¡Bienvenido a Universo Maker!
¿Es esta la primera vez que visitas el foro? Si es así te recomendamos que te registres para tener completo acceso a todas las áreas y secciones del foro, así también podrás participar activamente en la comunidad. Si ya tienes una cuenta, conectate cuanto antes.
Iniciar Sesión Registrarme

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo Mensaje [Página 1 de 1.]

#1 NO ME ANDA UN SCRIP el Jue Jul 28, 2011 9:09 pm

maker

avatar
Hola a todos tengo una duda , por que siempre pero siempre que pongo un script o me aprarese un tipo de error o directamente no me funciona ayudaaaa
+grasias de antemano.

#2 Re: NO ME ANDA UN SCRIP el Jue Jul 28, 2011 9:37 pm

~Doku


Los colocas encima del main?, ojo, no es dentro del main, es arriba del main, osea click derecho, insertar y pegas el script.

#3 Re: NO ME ANDA UN SCRIP el Jue Jul 28, 2011 9:53 pm

maker

avatar
sisi asi lo ago pero me aparese un error q dice por ejeploo " Requiem Abs .error line 123.NOME error"

#4 Re: NO ME ANDA UN SCRIP el Sáb Jul 30, 2011 7:51 pm

~Doku


@maker escribió:sisi asi lo ago pero me aparese un error q dice por ejeploo " Requiem Abs .error line 123.NOME error"

Ve el vídeo:



Si lo haces así no te debería dar error.

#5 Re: NO ME ANDA UN SCRIP el Dom Jul 31, 2011 3:32 am

427008


amg...

primero di que maker usas . porque en el xp es arriba de main.

y otros script tienes que agregar ciertas lineas a los scripts default...

#6 Re: NO ME ANDA UN SCRIP el Dom Jul 31, 2011 9:36 am

orochii

avatar
Tomando en cuenta el vídeo de Night Shade (con él aprenderás más o menos a lo que "insertar un script" se refiere), recuerda siempre que si un script tiene un orden en un lado, debes respetarlo.
Primer ejemplo, que lo sacas de una demo del script. Copias los distintos scripts que vengan con la demo en exactamente el mismo orden. Es por cuestiones del funcionamiento de los scripts...
Segundo ejemplo, si sacas los scripts de txts. Normalmente el posteador, o el autor en sí, pone los scripts en un "orden lógico" que respeta el mismo orden que debe usarse. Osea, los vas poniendo igual en el mismo orden en que están en el post (si no funcionase, es porque el tipo es un desordenado xD).
Cápsula informativa número 454,35 (?). El error que pones es "No method error". Éste sucede cuando el... bueno digamos que el maker no encuentra eso de lo que el script le "habla" xD ("ah, mira, ¿dónde rayos está manolo?"). Esto puede ser porque nuestra función "manolo" está en un script ubicado más abajo, cuando el script que necesita a manolo es uno que está arriba.

En fin, que los scripts necesitan un escritorio limpio, eh digo ordenado xD,
Orochii Zouveleki

PD.: Espero mi explicación se entienda... espero no haber abstraído demasiado la idea x'D.

#7 Re: NO ME ANDA UN SCRIP el Jue Ago 04, 2011 8:56 pm

maker

avatar
@427008 escribió:amg...

primero di que maker usas . porque en el xp es arriba de main.

y otros script tienes que agregar ciertas lineas a los scripts default...

JEJE SI tenes razon me olvide , yo uso el vx Ópalo Contento

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.