¡Bienvenido a Universo Maker!
¿Es esta la primera vez que visitas el foro? Si es así te recomendamos que te registres para tener completo acceso a todas las áreas y secciones del foro, así también podrás participar activamente en la comunidad. Si ya tienes una cuenta, conectate cuanto antes.
Iniciar Sesión Registrarme

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo Mensaje [Página 1 de 1.]

Reputación del mensaje :100% (1 voto)

franciscojapones

avatar
Bueno, creo que la mayoría conoce esto, pero lo pongo para los nuevos que no saben qué hacer cuando pasa esto:
¿Has intentado descargarte un juego pero te sale: "Las versiones antiguas NO pueden ser cargadas"?.

Pues haz lo siguiente:


  1. En tu PC, abre el RPG Maker XP / VX (dependiendo de cual uses) y crea un juego. Guárdalo y cierra el programa.
  2. Luego dale a 'copiar' los dos archivos 'Game' (con los iconos del caballo y las tuercas) del juego creado.
  3. Después vas a la carpeta del juego que acabas de descargar y le das a 'pegar'. Dices 'Sí a todo' (cuando te pida sustituir los archivos) y listo.
  4. Ahora podrás jugar al proyecto que hayas descargado sin ningun problema.

No estoy muy seguro si esto sirve para RM2k3, pero de todos modos lo coloco para que les sirva.
¡Comenten! Ópalo Sonriente

Nota Admin: Mejorada la presentación para añadirlo al Índice de tutoriales.
Nota Yo: Corregido un error que dejo el Admin al mejorar la presentacion.



Última edición por franciscojapones el Jue Mar 17, 2011 12:01 am, editado 2 veces

D.A.C.

avatar
Parece una tontería, pero es cierto que a mucha gente le pasa y no conoce la solución. ¡Buen aporte!

franciscojapones

avatar
Sip,a mi siempre me pasaba,por eso lo puse aqui,siempre hay un nuevo maker que descarga un juego y le pasa eso.

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.