¡Bienvenido a Universo Maker!
¿Es esta la primera vez que visitas el foro? Si es así te recomendamos que te registres para tener completo acceso a todas las áreas y secciones del foro, así también podrás participar activamente en la comunidad. Si ya tienes una cuenta, conectate cuanto antes.
Iniciar Sesión Registrarme

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo Mensaje [Página 1 de 1.]

#1 Problemas con operaciones de tiempo... el Vie Jun 15, 2012 7:36 am

~thekiller

avatar
Hola amig@s de UM, por ahora ando buscando un poco de ayuda n.n, ya que no tengo ni idea de que mas hacer XD el problema es con el comando operaciones de tiempo, ya lo habia ultilizado antes, y de la mismo forma que ahora y antes me servia, a menos que despues de tanto tiempo alejado del maker se me haya olvidado algo XD, bueno aqui les dejo lo que hice como prueva...

<>Opciones de variable : [0001=Temporizador] = Temporizador
<>Operaciones : Empezar(0 min 5 seg)
<>Condiciones y efectos : Temporizadormenor de 0 min. 1 seg.
<> Script : $scene = Scene Gameover.new
<>
: Excepcion
<>
<> Condiciones y efectos : Temporizadormayor de 0min. 1seg.
<>
: Fin
<>
: Fin

Bueno eso fue lo que hice, e inicia la cuenta regresiva y todo, pero cuando llega a 0 no pasa nada, se salta la condicion, D: pero bueno, si alguien puede ayudarme le estare agradesido eternamente XD

Saludos...



Última edición por ~thekiller el Sáb Jun 16, 2012 2:01 am, editado 1 vez

#2 Re: Problemas con operaciones de tiempo... el Vie Jun 15, 2012 12:06 pm

Ledai

avatar
No recuerdo bien cómo se hace, pero prueba en la condición a poner igual que cero...(creo que se podía en el xp...) y poner algo que pase.... y después borrar el cronometro... y pon el evento en proceso paralelo...
depues edito, que tengo que mirar cómo lo hice yo confused




Entérate de todas las novedades

#3 Re: Problemas con operaciones de tiempo... el Sáb Jun 16, 2012 1:48 am

~thekiller

avatar
Oh creeme que he intentado de todo D: de todos los metodos conocidos (al menos por mi xD incuyendo eso que tu dices) y no toma la condicion de ninguna forma, D: pero gracias aun asi por responder al tema, y si pudieras poner lo que tu hiciste me ayudarias mucho =D

Saludos...

#4 Re: Problemas con operaciones de tiempo... el Sáb Jun 16, 2012 2:04 am

Ledai

avatar
Hazlo al reves, pon que el condiciones y efectoe sea mayor qué... en algunas traduciones el Maker esa parte bien mal y confunde muuuchooo.... de todos modos te djo lo que yo hice...
Yo hice:
En un evento "comienzo"....>......Empezar con el cronometro en su variable correspondiente... y en otro evento en proceso paralelo poner un condiciones y efectos de que cuando el tiempo esté en mayor que cero segundos pase algo...




Entérate de todas las novedades

#5 Re: Problemas con operaciones de tiempo... el Sáb Jun 16, 2012 3:23 am

~thekiller

avatar
jaja si se que viene al revez xD pero eso que dices tambien lo intente y aun asi se pasa por los ***** la condicion, D: es muy raro la verdad, ahora estoy empezando a pensar que puede ser mas bien mi compu o mi maker u.u

#6 Re: Problemas con operaciones de tiempo... el Mar Jun 19, 2012 10:33 pm

jehyknaria

avatar
Lo comprobé en mi maker y sí funciona, te explico como lo hice:

1 - Cree una página de evento donde inicié el temporizador.
2 - Active el interruptor Local A.
3 - Cree una nueva página de evento en proceso paralelo y que se inicie con el interruptor local A.
4 - Las condiciones están al revés, cuando se supone que es "mayor que" realmente es "menor que" y viceversa. Así que simplemente con poner Temporizador mayor que 0 min y 0 seg cuando llegue a 0 se cumple el condicionante.

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.