¡Bienvenido a Universo Maker!
¿Es esta la primera vez que visitas el foro? Si es así te recomendamos que te registres para tener completo acceso a todas las áreas y secciones del foro, así también podrás participar activamente en la comunidad. Si ya tienes una cuenta, conectate cuanto antes.
Iniciar Sesión Registrarme

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo Mensaje [Página 1 de 1.]

#1 Problema midi el Sáb Ene 21, 2012 4:17 am

Makera

avatar
Hola, bueno resulta que encontré un midi que me gusto entonces lo importe al proyecto , el problema es que no me deja reproducirlo . Ya intente haciéndolo por evento , en base de datos y poniéndolo como fondo de sonido del mapa , pero nada . Gracias !!

#2 Re: Problema midi el Sáb Ene 21, 2012 5:03 pm

Drack669

avatar
segura que es un midi? fijate si el formato es de midi porque bien puede ser un archivo ogg o un mp3 y entonces es ahí donde radica el problema, que aunque existen muchos midis algunos son mp3 aunque suenen igual que un midi.

#3 Re: Problema midi el Sáb Ene 21, 2012 6:32 pm

dangaioh

avatar
y que?
aunque fuera mp2 el 2k3 puede reproducirlo

solo te pasa con ese midi?
has mirado si en tu pc el controlador de volumen tienes algo en silencio o o casi sin sonido?

o puede ser que este corrupto el midi

#4 Re: Problema midi el Sáb Ene 21, 2012 6:41 pm

Makera

avatar
non o, me pasa con todos los midis que importo :/

#5 Re: Problema midi el Sáb Ene 21, 2012 7:17 pm

orochii

avatar
¿El resto de midis, las del RTP, funcionan correctamente? Si esas funcionasen, sería algún problema con el lugar de donde descargas tus midis (que incluyan un marcador de loop al final o algo así O.o?).
Si las del RTP no funcionan tampoco, entonces es probablemente porque, tal y como dice Dangaman, el control de sonido que maneja el "Sintetizador MIDI" (la cosa que interpreta el midi y lo convierte en sonido) está o silenciado o con sonido muy bajo.

Spoiler:
En fin, para arreglar eso último, debes abrir el control de volumen (Inicio>Accesorios>Entretenimiento>Control de Volumen en WinXP, o también normalmente encuentras el ícono en la barra del menú inicio, a la derecha -Control de volumen- y le das doble click).
Dentro entonces, buscas el que dice "Sintetizador SW", y te aseguras que esté pues... altito, no sé, y que no esté marcado donde dice silencio.
Si no te sale el "Sintetizador SW", hay que hacerlo visible D:... vas al menú "Opciones>Propiedades. Te aseguras que esté seleccionado "Reproducción", y en la caja inferior marcas la casilla que diga "Sintetizador SW".

Espero eso resuelva tu problema, salut,
Orochii Zouveleki

#6 Re: Problema midi el Dom Ene 22, 2012 7:51 pm

Makera

avatar
La verdad que funcionan todos bien , menos los que importe , que los e descargado de distintos sitios :/. no sabes donde se pueden descargar ?? .



PD : cuando los reproduzco en el reproductor window media me anda de maravilla

#7 Re: Problema midi el Lun Ene 23, 2012 1:38 am

orochii

avatar
M... entonces es algo en los archivos... ¿tienes un enlace a la página? Quisiera probar.
Yo he tenido problemas con MIDIs, que algunas pistas no se oyen o cuestiones así. Lo que he hecho es importarlos con algún editor que soporte midis (GuitarPro, TuxGuitar, y un larguísimo etcétera). y volverlos a guardar. Pero necesita un poco de paciencia, porque hay que copiar las pistas (las notas) y volverlas a crear, y un poco de blablabla y nakirish makirish D:.

Emmm bueno, salut,
Orochii Zouveleki

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.